Skip to main content

Topic: Minor bugs with the message editor? (Read 30 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • cygnus x-1
  • [*][*]
Minor bugs with the message editor?
So I've noticed a couple odd things with the message editor.  If you try to create multiple paragraphs that have some space between them, sometimes the spaces get removed and the paragraphs get scrunched together.

And of course now that I'm trying to duplicate it, I can't do it.   >:(


The second thing is that some sequences of key presses make the editor do a backspace.  This is difficult to explain but it usually happens when I try to type a sequence of numbers and then a letter, like "10-15m".  When I type the "m" it will backspace over the 5 instead of typing an "m", so you end up with "10-1".  It's really bizarre and I haven't found a way to reproduce it at will.


C|
  • Last Edit: Saturday, Apr 29, 2017, 06:00 PM by cygnus x-1

  • cygnus x-1
  • [*][*]
Re: Minor bugs with the message editor?
Reply #1
Let's try again.  This is the first paragraph.





This is the second paragraph and should be 6 spaces below the first.


C|

  • cygnus x-1
  • [*][*]
Re: Minor bugs with the message editor?
Reply #2
Oh nice, now it works.


C|

  • cygnus x-1
  • [*][*]
Re: Minor bugs with the message editor?
Reply #3
Ok so how about this: message #85 in my build thread is one that got scrunched.  The previous messages are not scrunched.

http://bbs.zuwharrie.com/content?topic=124872.80


C|

  • cygnus x-1
  • [*][*]
Re: Minor bugs with the message editor?
Reply #4
Ok so how about this: message #85 in my build thread is one that got scrunched.  The previous messages are not scrunched.

http://bbs.zuwharrie.com/content?topic=124872.80


C|
Oh wait, now I see what's happening.  It only does this when I quote another message.  This is line 1.
This line should be 6 spaces below the first line.
C|