Skip to main content

Topic: Browser back button not working (Read 84 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • cygnus x-1
  • [*]
Browser back button not working
Is anyone else having issues with the back button not working right?  If you go into a thread and try to go back it just scrolls to the top of the thread without actually going back.  If you click back again it goes back two steps.  It's repeatable and happens with the latest Chrome and Firefox so I think it's somehow related to the forum.


C|

  • beekiller
  • [*][*][*][*][*]
  • Administrator
  • Krew Krawlers, Mountain Division
Re: Browser back button not working
Reply #1
Working as expected here.  Anyone else?  ???
All I want from tomorrow is to get it better than today.

Claiming you are offended is essentially saying you are incapable of controlling and managing your emotions, so everyone else should do it for you.

  • TD57
  • [*][*][*]
  • Zu Crew
Re: Browser back button not working
Reply #2
I'm using Firefox & every once in a while mine will do that too...
So far I can live with it.

  • beekiller
  • [*][*][*][*][*]
  • Administrator
  • Krew Krawlers, Mountain Division
Re: Browser back button not working
Reply #3
 once in a while
Ugh.  That's always fun to diagnose.  If you guys can figure out any commonalities please post it up.  I almost never use the back button.  :-\\\\
All I want from tomorrow is to get it better than today.

Claiming you are offended is essentially saying you are incapable of controlling and managing your emotions, so everyone else should do it for you.

  • cygnus x-1
  • [*]
Re: Browser back button not working
Reply #4
Ugh.  That's always fun to diagnose.  If you guys can figure out any commonalities please post it up.  I almost never use the back button.  :-\\\\
I've narrowed it down somewhat.  It only happens with threads that have multiple pages.  So when you are looking at a list of threads, the multi-page ones will have the numbers on the right that allow you to go directly to a specific page instead of starting at the beginning.  If you click on any of those numbers, you'll go to the correct page but now the back button will malfunction.
C|

  • cygnus x-1
  • [*]
Re: Browser back button not working
Reply #5
So this is 100% repeatable with the instructions above.  I haven't found any other times when it happens.


C|

  • cygnus x-1
  • [*]
Re: Browser back button not working
Reply #6
So this is interesting.  Since the server upgrade I haven't had the back button problem.   ???  Perhaps something was borked with the installation on the old server?


C|

  • beekiller
  • [*][*][*][*][*]
  • Administrator
  • Krew Krawlers, Mountain Division
Re: Browser back button not working
Reply #7
Most interesting.  Wonder if you were getting an asynchronous script load?  The files are all the same.  Weird stuffs happen.  :D
All I want from tomorrow is to get it better than today.

Claiming you are offended is essentially saying you are incapable of controlling and managing your emotions, so everyone else should do it for you.

  • cygnus x-1
  • [*]
Re: Browser back button not working
Reply #8
Most interesting.  Wonder if you were getting an asynchronous script load?  The files are all the same.  Weird stuffs happen.  :D

Hell if I know.     [smiley=headscratch.gif]   I'm just happy it works now.


C|